Sicher & Anonym, Verschlüsselung & Datensicherheit

Sicherheitsupdates für Samba erschienen

Das Samba-Programmpaket ist unter anderem für DoS-Attacken anfällig

Kommt auf einem System Samba zum Einsatz, könnten Angreifer die Software via DoS-Attacke zum Absturz bringen oder über höhere Nutzerrechte als eigentlich vorgesehen verfügen. Die Versionen 4.9.184.10.12 und 4.11.5 sind abgesichert. Die Entwickler empfehlen eine zügige Aktualisierung.

Die Lücke mit der Kennung CVE-2019-19344 ist in der Standardeinstellung nicht ausnutzbar. In allen Fällen helfen auch Workarounds, um Systeme abzusichern. Diese kann man in den Warnmeldungen nachlesen.

Liste nach Bedrohungsgrad absteigend:

Zurück

Diesen Beitrag teilen
Weitere Meldungen zum Thema
oben