Fehler im VNC Viewer

Durch eine Schwachstelle im Viewer des Herstellers RealVNC ist es einem Angreifer möglich Code auf einem Client auszuführen.
Dies ist jedoch nur möglich, wenn der Nutzer sich mit einem bösartigen Server verbindet.

Gefunden wurde der Fehler in der Version 4.1.2 ist allerdings schon ab Version 4.1.3 behoben.

Zurück

Weitere Meldungen zum Thema
oben